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CommissionerOverview
Welcome to Commissioner software documentation. This is your technical reference for the latest
release of Digital Lumens Commissioner software. All map file creation and map file editing functions
are explained here, including daylight harvesting calibration and coordinated control functions.

For more overview information on Commissioner software, please see the following:

l "Getting Started (NEW)" (see page 2)
l "Commissioner New Features" (see page 3)
l "Keyboard Shortcuts" (see page 3)
l "LightRules" (see page 9)
l "Contact" (see page 9)

Getting Started ( NEW)

About Commissioner
To ensure optimal Intelligent Lighting System startup and commissioning, Digital Lumens Application
Engineers provide onsite support, management, and technical service. Using Commissioner software
helps ensure proper equipment installation and connectivity. The LightRules server is then integrated
onto the facility’s enterprise network. Finally, lighting profiles and schedules are established to match
the facility’s needs and energy goals.

Starting Commissioner
The first time you open Commissioner, a pop-up displays asking if you would like to run Tabletop Demo
or Commissioner. Select the application you would like to run:

After making this initial selection, Commissioner opens in your preferred application. Switch applications
by doing the following:

Go to Help > Switch to Tabletop Demo / Commissioner



CommissionerNew Features
Commissioner 2.12 contains the following new features and enhancements:

New Features
l Tabletop Demo is now a part of Commissioner. See "Getting Started (NEW)" (see page 2) and the

"Tabletop Demo Quickstart Guide " (see page 6) for more information.

Enhancements
l You can now download the fixture log via USB. See "Download Fixture Log (NEW)" (see page 83)

under Advanced Tools for more information.
l You can now edit a Gateway's network and name on the map file. See "Editing a Gateway (NEW)"

(see page 69) for more information.

Keyboard Shortcuts
Use these combination keys for quick performance of tasks in Commissioner:

Mac OS X Keyboard Shortcuts
Map View Data View

[Spacebar] + click-and-
drag

[Command] + [+]

[Command] + [-]

Scroll around the map

Zoom in

Zoom out

[Command] + [1]

[Command] + [2]

[Command] + [3]

[Command] + [4]

[Command] + [5]

Select the Fixtures tab

Select the Zones tab

Select the Networks tab

Select the Gateways tab

Select the Rules tab
CommissionerMenu File Menu
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[Command] + [,]

[Command] + [H]

[Command] + [Q]

Open Preferences

Hide Commissioner

Quit Commissioner

[Command] + [N]

[Command] + [O]

[Shift] + [Command] +
[M]

[Shift] + [Command] + [I]

[Command] + [I]

[Command] + [S]

[Shift] + [Command] + [S]

Create a new map file

Open an existing map file

Merge two map files

Insert background image

Import map data from
CSV file

Save

Save As
Edit Menu Advanced Menu

[Command] + [Z]

[Shift] + [Command] + [Z]

[Command] + [E]

[Command] + [B]

[Command] + [U]

[Shift] + [Command] +
[D]

[Command] + [A]

[Command] + [D]

[Command] + [M]

[Delete]

Undo Map Grid Change

Redo Map Grid Change

Edit selected object

Blink selected light

Update Firmware

Bulk calibrate daylight
harvesting

Select all

Deselect all

Select many

Delete selected fixture,
gateway, or zone

[Option] + [Command] +
[R]

[Option] + [Command] +
[M]

[Option] + [Command] +
[L]

[Option] + [Command] +
[I]

[Option] + [Command] +
[P]

[Option] + [Command] +
[T]

[Option] + [Command] +
[C]

[Option] + [Command] +
[N]

Reset Fixture

Manual Fixture Control

Download Fixture Log
File

Read Fixture Info

Ping Fixture

Troubleshoot Fixture

Open Command
Terminal*

Scan for Active
Networks

Map Menu View Menu



[Option] + [Command] +
[S]

[Option] + [Command] +
[V]

[Command] + [F]

[Option] + [Command] +
[A]

[Shift] + [Command] +
[A]

[Shift] + [Command] + [R]

Sync map

Verify map

Commission DLAs

Add zone

Add fixtures

Replace selected fixture

[Shift] + [Command] +
[B]

[Command] + [G]

[shift] + [Command] +
[G]

Hide toolbar

Enable snap to grid

Disable snap to grid

* Feature is reserved for Digital Lumens Technical Support use only.

Windows® Keyboard Shortcuts
Map View Data View

l [Spacebar] + click-and-drag Scroll around the
map

l [Ctrl] + [+] Zoom in
l [Ctrl] + [-] Zoom out

l [Ctrl] + [1] Select the Fixtures tab
l [Ctrl] + [2] Select the Zones tab
l [Ctrl] + [3] Select the Networks tab
l [Ctrl] + [4] Select the Gateways tab
l [Ctrl] + [5] Select the Rules tab

File Menu Edit Menu
File Menu

[Ctrl] + [N] Create a new map file

[Ctrl] + [O] Open an existing map file

[Ctrl] + [Shift] + [M] Merge two map files

[Ctrl] + [Shift] + [I] Load background image

[Ctrl] + [I] Import map data from CSV file

[Ctrl] + [S] Save

[Ctrl] + [Shift] + [S] Save As

[Ctrl] + [Q] Quit

Edit Menu

[Ctrl] + [Z] Undo Map Grid Change

[Ctrl] + [Shift] + [Z] Redo Map Grid Change

[Ctrl] + [E] Edit selected object

[Ctrl] + [B] Blink selected light

[Ctrl] + [U] Update firmware

[Ctrl] + [Shift] + [D] Bulk calibrate daylight
harvesting

[Ctrl] + [A] Select all

[Ctrl] + [D] Deselect all

[Ctrl] + [M] Select many

[Delete] Delete selected fixture, gateway, or zone
Advanced Menu Map Menu
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Advanced Menu

[Ctrl] + [Alt] + [R] Reset Fixture

[Ctrl] + [Alt] + [M] Manual Fixture Control

[Ctrl] + [Alt] + [L] Download Fixture Log File

[Ctrl] + [Alt] + [I] Read Fixture Info

[Ctrl] + [Alt] + [P] Ping Fixture

[Ctrl] + [Alt] + [T] Troubleshoot Fixture

[Ctrl] + [Alt] + [C] Open Command Terminal*

[Ctrl] + [Alt] + [N] Scan for Active Networks

Map Menu

[Ctrl] + [Alt] + [S] Sync map

[Ctrl] + [Alt] + [V] Verify map

[Ctrl] + [F] Commission DLAs

[Ctrl] + [Alt] + [A] Add zone

[Ctrl] + [Shift] + [A] Add fixtures

[Ctrl] + [Shift] + [R] Replace selected fixture

View Menu
View Menu

[Ctrl] + [Alt] + [B] Hide toolbar

[Ctrl] + [G] Enable snap to grid

[Ctrl] + [Shift] + [G] Disable snap to grid

* Feature is reserved for Digital Lumens Technical
Support use only.

TabletopDemoQuickstart Guide
Tabletop Demo software enables demonstration of Digital Lumens fixture and DLA control module
functionality, including the active and inactive illumination levels, as well as the occupancy sensor delay
settings. Additionally, Tabletop Demo enables demonstration of the daylight harvesting feature.

To run Tabletop demo, open Commissioner and select Help > Switch to Tabletop Demo. See "Getting
Started (NEW)" (see page 2) for more information.

Using TabletopDemo Tool

STEP ONE: Power up the Fixture or DLA Control Module
Connect the fixture or DLA device to an appropriate power source.

Note:The DLE standard-voltage fixture can be plugged into most standard outlets. The high-
voltage fixture version requires a 277-480V AC source.

Note: ILE fixtures cannot be plugged into most standard outlets. Use a step-up transformer to
provide power to an ILE fixture.



STEP TWO: Connect to the Fixture
1. Connect the Telegesis USB wireless adapter to your computer and launch Tabletop Demo.
2. Click Join and select a network:

l If the device is new, select Join Factory Default Network (“FDN”).
l If the device has been programmed with a new network ID, select Join Specific Network

and then enter that network ID.

3. Check Enable Tabletop Demo Mode and then clickOK.
4. In the application window, click Select Fixture. Connect to a device using either of the following

methods:
l Enter the serial number of the device you are demonstrating.

l To connect wirelessly, clickDiscover. Then, select the correct device from the drop-down
list.

Note: If the application does not discover the device, click Discover again or enter
the serial number manually.

5. Click Connect.

STEP THREE: Demonstrate the Fixture
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Manual Dimming Adjustment

ClickManual.

Automatic Adjustment - General Functions

Move the sliders to adjust the active, inactive, and motion sensor delay settings. Demonstrate these
functions by activating the motion sensor and pointing out the active light output, as well as the inactive
light output, that occurs after the designated motion sensor delay time.

Note:By default, the inactive dimming level is 10.

Automatic Adjustment - Daylight Harvesting

To demonstrate daylight harvesting, you must calibrate the function before each demonstration:

1. Position the device as it will remain for the demonstration. This is critical for accurate calibration.
2. Click Calibrate. The light’s behavior will change as it activates its ambient light sensor.
3. If not already selected, check Enabled .
4. Using a flashlight or any directional light source, shine light at the daylight sensor (see arrows,

below).



As you are shining the light at the sensor, notice the fixture slowly decreasing its output to
accommodate the additional light source. When you remove the flashlight notice the fixture increase its
output to its active level settings.

LightRules
LightRules is the lighting management system designed for use with intelligent LED light fixtures and
light agents from Digital Lumens. LightRules transforms a commercial or industrial building’s lighting
system into a network of lights capable of dramatically improving energy efficiency. There are some
functions of Commissioner that are dependent on LightRules software and vice versa.

In addition to basic lighting operations like dimming and occupancy sensing, LightRules also provides:

l A dashboard-style web interface
l Scheduled lighting management
l Manual light control
l Detailed energy usage, energy cost, and occupancy reporting
l Interactive control via a facility map
l Integration with daylight harvesting-enabled lights
l Lighting safety controls
l LightRules Software Features

For more information on this software, please visit LightRules Documentation online help.

Contact
l If you need installation or advanced troubleshooting information, please contact technical

support via email at support@digitallumens.com
l In case of emergency, or if you need immediate assistance, please contact Digital Lumens

technical support by phone at +1 (617) 723-1200, extension 3.
l If you are a partner, to open a support ticket, go to support.digitallumens.com. Once you've

created an account, you'll have full access to partner content and technical support features.

9 Commissioner Admin Guide
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Project Planning
Prior to using Commissioner software to build a facility's map file, it's recommend to review the
guidelines listed below. As you complete projects over time, you can refine the checklists and create
additional worksheets to suit your needs.

l Project planning checklist
l Pre-installation worksheet
l Sticker book creation
l IT worksheet

Project Planning Checklist
This section outlines the steps required to complete the purchase order, pre-installation worksheet, and
IT worksheet. As you complete projects over time, you can refine the checklists and create additional
worksheets to suit your needs.

Completing the Purchase Order
□ If this is your first installation, create a ticket at support.digitallumens.com requesting

guidance from a Digital Lumens Application Engineer.
□ Complete a walk-through of the facility to determine the following:

l Is 100-277 VAC supply voltage in use? (optional 480 and 347 VAC transformers
are available from Digital Lumens, as needed).

l The type of hanging hardware that will be used to install fixtures: aircraft cable or
fixed-mount hardware.

□ Obtain a CAD file of the facility floor plan.
□ Determine the facility footcandle/lux requirements.
□ Use IES files available from support.digitallumens.com to run a photometric simulation

based on the facility's lux/footcandle requirements. A photometric simulation will give
you the ability to make accurate recommendations for fixture type, fixture quantity,
mounting height, and spacing.

□ Edit the CAD file floor plan: Add a symbol representing each fixture.
□ Determine the delivery date.

Completing the Pre-Installation and ITWorksheets
□ Complete and send a copy of the "Pre-installation Worksheet" (see page 13) to the

facility IT manager.
□ Work with the facility to complete the "IT Worksheet" (see page 15).



□ Determine the required quantity of lighting gateways:

l Each lighting gateway supports up to 50 fixtures, in the same room, without
obstructions between the lighting gateway and the fixtures.

□ Determine the required quantity and type of PoE switches:

l One switch supports up to four lighting gateways.
l Limit Ethernet cable lengths to 100m (328 ft) between any two components.
l In freezer environments, use low-temperature Ethernet cable.
l Use NETGEAR® FS108P switches for ambient-temperature environments and N-

TRONÂ® 105TX-PoE switches for low-temperature environments.
□ Identify a secure room suitable location for the LightRules Appliance (LRA).
□ Edit the CAD file floor plan: Add a symbol representing the LRA, each lighting gateway,

and each switch.

Pre-installationWorksheet
The pre-installation worksheet is a project planning tool designed to expedite map file creation.

Filling Out the Pre-Installation Worksheet

1. Obtain the facility floor plan CAD file floor plan (the edited version, with fixtures and network
components added).

2. Download the pre-installation worksheet interactive PDF from support.digitallumens.com.
3. Design the lighting network by completing the worksheet:

l Complete one instance of Table One (see below for example).
l For each network in the system, complete one instance of Table Two (see below for

example).

Table One Example
Quality of Fixtures 178 ‹ Enter the total quantity of fixtures you are installing at the

facility

Quality of Rooms 4 ‹ Enter the total quantity of rooms in which the fixtures will be
installed

Room name Number of Fixtures Networks
Dry Storage 42 A01
-20 F Freezer 36 A02
-10F Freezer (1) 50 A03
-10F Freezer (2) 50 A04
^ List room names ^ Enter the quantity of fixtures to be installed in each room ^ Assign Network IDs
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Assigning Network IDs

l Assign Network IDs in numerical order beginning with A01 to A16, B01 to B16, and so on.

Note:Do not exceed H16.

l Each room containing less than or equal to 50 fixtures should be assigned a unique Network ID.
l Each room containing more than 50 fixtures should be assigned multiple networks, dividing the

networks evenly with less than or equal to 50 fixtures.

Note: Identical network numbers should not be adjacent to one another. For example, do
not place B04 next to A04, C04 next to B04, and so on.

Table Two Example (Complete a new table for each network)
Network ID A01 ‹ Copy the Network ID from Table One

Room (or room portion) Dry Storage ‹ Copy the room name from Table One
Number of Fixtures 42 ‹ Copy the quantity of fixtures from Table One

Zone Area Number of Fixtures Active Level
(0-100)

Inactive Level
(0-100)

Sensor Delay
(≥30 seconds)

Front Fixtures 11 100 10 90 sec
Rear Fixtures 11 100 10 90 sec
Aisles 1-6 20 100 0 60 sec
^ Enter Zone
Area

^ Enter Number of
Fixtures

^ Enter rules for each
zone

^ Enter rules for each
zone

^ Enter rules for each
zone

Note:A rule specifies the three settings to a zone (and all fixtures within that zone). The rule
specifies active power level, inactive power level, and the sensor delay.

Creating a Sticker Book
The sticker book tracks fixture and lighting gateway placement in the facility, by serial number. The
sticker book is a requirement for all installations.

How itWorks
An extra serial number label is included with each fixture and lighting gateway. During hardware
installation, the electrician affixes the labels to the sticker book. There are multiple methods for creating
a sticker book, though Method A is the most common:



Method A: Build a traditional sticker book using CAD software

l Create a printable "map"  of the facility, with empty
boxes (3"  x 2" ) representing each fixture and
lighting gateway location. As each piece of
hardware is installed, affix its serial label to the
appropriate box in the sticker book.

or
l Open the facility floor plan CAD file. Add

rectangles to the drawing representing the position
of each fixture and lighting gateway. Later, print
the file in large format using a plotter. As each
device is installed, write in the serial numbers on
the printout.

Method B: Create a digital sticker book using Commissioner:

l Using Commissioner, create a "Creating a Map
File" (see page 52) .

l Select View > Show Serial Numbers, which
displays the last four digits of each fixture and
lighting gateway in the map.

l Select File > Save Map Image... to save a printable
PNG image file.

l Using a large format printer, print the PNG file. Or,
tile the image onto multiple pages.

WhatDo I Dowith the Sticker Book?
Retain the sticker book and make two additional printed or digital copies. For support and archival
purposes, provide the facility with one copy and send the second copy to Digital Lumens at the following
address:

Digital Lumens
Attn: Support
374 Congress Street, 6th Floor
Boston, MA 02210

or

email: support@digitallumens.com

ITWorksheet
With a facility representative, complete a copy of the ITWorksheet, which is an interactive PDF
available for download from support.digitallumens.com (you must be logged in to Salesforce to view this

15 Commissioner Admin Guide
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file). Print two additional signed copies of the worksheet, leaving one with the facility representative,
and send the second copy to the following address:

Digital Lumens
Attn: Support
374 Congress Street, 6th Floor
Boston, MA 02210

or

email: support@digitallumens.com

Note:The LightRules Appliance connects directly to the facility network. In order to function
properly, the LRA requires set up of specific network and SMTP settings.

To complete the worksheet, the facility representative completes the following information:

EnterpriseNetwork Configuration

l LightRules Appliance IP Address
l LightRules Appliance IP Net mask
l LightRules Appliance Gateway

AdministrativeUser Information

l Name
l Email Address
l Phone Number

SMTP Email Settings

l Email Server SMTP Address (host name or IP address)
l Email Server SMTP Port
l Email Server SMTP Domain
l Email Server User name
l Email Server Password

Note:The facility representative must provide the appropriate signatures and complete the
preferences section of the worksheet. The document must be signed in order to begin
LightRules network configuration.

mailto:support@digitallumens.com
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Installation
This section provides information on installing Commissioner Software on a Windows or Mac OSX
system, in addition to information about the USB Wireless Adapter.

l "Mac OS X Software and Driver Installation" (see page 18)
l "Windows® Software and Driver Installation" (see page 20)
l About the "USB Wireless Adapter" (see page 23)

Auto-Update NewCommissioner Software
Digital Lumens periodically updates Commissioner software. By default, Commissioner automatically
detects new software availability (requires an active Internet connection). When new software is
detected, follow the prompts to perform an update.

Disabling Auto-Update

1. From the menu system, select Preferences, and then deselect Auto-Update: Check for updates
automatically.

MacOS X Software andDriver Installation

SupportedOperating Systems
Commissioner software is compatible with Mac versions OS X 10. 8 and newer.

Commissioner Software Installation
1. Launch the Mac OS X installer file:

l Download the Mac OS X version of the
Commissioner software from
support.digitallumens.com, and then double-
click Commissioner 2.12.dmg.



2. Read the software license terms and then click Agree.

3. Drag the Commissioner icon to the Applications folder to complete installation.

Error Messages

Note:When you attempt to open Commissioner, you may receive an "unknown developer"
error message. Use the following steps to close the error message and open Commissioner:

1. Open System Preferences > Security and Privacy
2. Click theGeneral tab, click the lock icon and then enter your system password.
3. Select Allow apps downloaded fromAnywhere and then close the settings window.

or

1. Drag the Commissioner icon to the dock.
2. Right-click the Commissioner icon in the dock and then selectOpen.

USB Wireless Adapter and Fixture Driver Installation
With Mac OS X, USB devices are plug-and-play — no driver installation is required.
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Windows®Software andDriver Installation

SupportedOperating Systems
Commissioner is compatible with Windows versions 7 and newer.

Commissioner Software Installation
1. Launch the

Windows®
installer file:

l Downloa
d the

W
indows® version of the Commissioner software from support.digitallumens.com, and then
double-click Install Commissioner 2.12.msi.

2. Agree to the software license terms and then follow the installation wizard on-screen
instructions.



3. Close the installation wizard to complete the installation sequence.

i Tip: The Commissioner icon contains a wrench symbol, to differentiate from other Digital
Lumens software products with similar icons.

Windows® XP Driver Installation

Step One: Install/Update "Telegesis" USBWireless Adapter Driver

1. Install the Commissioner software.
2. Plug in the USB wireless adapter.
3. At theWelcome to the Found New HardwareWizard window, selectNo, not at this time and then

clickNext.
4. Select Install from a list or specific location (Advanced) and then click Next.
5. Select Include this location in the search, enter the pathC:\ProgramFiles\Digital

Lumens\Drivers\TelegesisUSB_Driver and then clickNext.
6. (If applicable) Click Continue Anyway at the security prompt.
7. Click Finish.
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Step Two: Install/Update Fixture Driver

1. Install the Commissioner software.
2. Connect an ILE light fixture to your PC via USB cable (for a legacy Digital Lumens light fixture,

including the ILE-3-10 or ILE-3-13, you must also provide power to that fixture).
3. At theWelcome to the Found New Hardware Wizardwindow, selectNo, not at this time and then

clickNext.
4. Select Install from a list or specific location and then clickNext.
5. Select Include this location in the search, enter the following pathC:\Program Files\(x86)\Digital

Lumens\Driversand then clickNext.
6. (If applicable) Click Continue Anyway at the security prompt.
7. Click Finish.

Windows® 7 Driver Installation

Step One: Install/Update "Telegesis" USBWireless Adapter Driver

1. Install the Commissioner software.
2. Plug in the USB wireless adapter.
3. Open the Device Manager (refer to Windows® Help for details, as needed), right-click Telegesis

USB Device, and then selectUpdate Driver Software.
4. Select Browsemy computer for the driver software.
5. Click Browse, select the C:\Program Files\Digital Lumens\Drivers\TelegesisUSB_Driver folder, and

then clickNext.
6. (If applicable) Click Install this Driver Software Anyway at the security prompt.
7. Click Close.

Step Two: Install/Update Fixture Driver

1. Install the Commissioner software.
2. Connect an ILE light fixture to your PC via USB cable (for a legacy Digital Lumens light fixture,

including the ILE-3-10 or ILE-3-13, you must also provide power to that fixture).
3. If not already open, navigate to Device Manager. Under Other Devices, right-click Digital Lumens

ILE or ILE Swan (whichever is listed), and then select Update Driver Software.
4. Select Browsemy computer for the driver software, and then click Browse.
5. Select the C:\Program Files\(x86)\Digital Lumens\Drivers folder, and then clickNext.
6. (If applicable) Click Continue Anyway at the security prompt.
7. Click Close to complete the installation process.



USBWireless Adapter
The USB wireless adapter from Digital Lumens is a ZigBee®-Compliant radio module designed for use
with Digital Lumens lighting networks. The device allows two-way communication with fixtures for
wireless connectivity testing via Commissioner software.

i Tip:Do not connect the USB wireless adapter to your computer via a USB hub. As needed, use
a USB extension cable to connect the USB wireless adapter.

Uninstall Windows® USB Wireless Adapter Drivers
1. Plug the USB wireless adapter into a USB port on your PC.
2. Go to DeviceManager. Right-click the USB wireless adapter device (under Ports), and then click

Uninstall.
3. As needed, checkDelete the driver software for this device, and then click OK to continue.
4. Disconnect the USB wireless adapter.

Uninstall Windows® Fixture Drivers
1. Connect an ILE light fixture to your PC via USB cable.
2. Go to DeviceManager. Right-click the Communications Port  device or ILE  device (under Ports),

and then click Uninstall.
3. As needed, checkDelete the driver software for this device, and then click OK to continue.
4. Disconnect the USB cable from the PC and fixture.
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Interface Guide
This section details everything you need to know about the Commissioner software interface. The next
section describes how to put it all together and create a map file.

l "Commissioner Menu" (see page 26)
l "Toolbar" (see page 31)
l "Map Grid" (see page 32)
l "Background Image" (see page 33)
l "Devices" (see page 35)
l "Fixture Target" (see page 36)
l "Summary Bar" (see page 37)
l "Data View" (see page 38)
l "Map Legend" (see page 48)
l "Display Mode" (see page 49)

CommissionerMenu

File
New — Create a new map file.

Open — Open and edit an existing map file.



i Tip:When you launch Commissioner, the most recently edited map file loads automatically.

Merge— Merge one map file into another map file.

Load Background Image — Load an image of the facility floor plan into the map grid. Commissioner
accepts PNG, JPG, and TIFF image files.

Clear Background Image— Remove the facility floor plan image from the map grid.

Import Map Data— Load map data from a CSV file created using spreadsheet software.

Export Fixture Info — Use this option to export a map to CSV file format for editing.

Save— Although Commissioner auto—saves your work, you do have the option to manually save the
map file, as desired.

Save As— Save the map under with a new file name and/or save the map in a new location.

SaveMap Image— Save a screenshot of the map grid, fixtures, and background image in PNG format.

Save Import Template File— Save a CSV import template file with pre-configured fields for serial
number, fixture name, zone, network, and more.

Edit
Undo — Undo the last fixture move on the map grid. Commissioner supports unlimited undo actions.

Redo — Revert the undo action.

Edit Fixture— Edit the fixture name, zone, 0—10v profile, and description. Select a coordination master
and enable/disable daylight harvesting (if supported).

Blink— "Blink" an installed fixture to visually locate that fixture within the facility.

i Tip:Blink is a convenience feature designed to reduce time spent on a lift by wirelessly
connecting to fixtures for identification rather than requiring a USB connection.

CalibrateDaylight Harvesting— All fixtures with daylight harvesting capability must be calibrated with
Commissioner before daylight harvesting can be used by LightRules (see Chapter 6 for details).

Advanced— Opens the advanced features in the sub—menu:

l Ping Fixture— Determine if the fixture is communicating.
l Read Fixture Info — Display fixture data, including kWh used, active time, inactive time, and

more.
l Manual Fixture Control — Demonstrate the fixture dimming level via a slider control.
l Download Fixture Log — Download a log file containing all available fixture information.
l Fixture Command Terminal — This menu item is reserved for Digital Lumens Technical Support.
l Troubleshoot Fixture — Access and view fixture registers via USB cable or USB wireless adapter.

This information is used for diagnostics when requested by Digital Lumens technical support.
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l Reset Fixture— Clear some or all of the fixture data log and settings.
l Scan for Active Networks — Finds and displays all programmed networks and unprogrammed

networks (no lighting gateway assigned).
l Blink Network— "Blink" an entire network of installed fixtures to visually locate those fixtures

within the facility.

Update Firmware— Launches the update fixture firmware wizard.

Select All— Select all fixtures and lighting gateways. Selected objects on the map grid display a black
border, and selected objects in lists appear highlighted in blue.

Deselect All— Deselect all fixtures.

Select Many— Enter the serial numbers of multiple fixtures you want selected at the same time. Check
the Gather Vertically option to line up the selected fixtures in a column, or check Gather Horizontally to
line up the fixtures in a row. The Select Many feature is useful when map file data has been imported in
bulk, but the fixtures have not been placed.

Gather Horizontally — Line up the selected fixtures in a virtual row.

Gather Vertically — Line up the selected fixtures in a virtual column.

Align Left Edges — Aligns the selected fixtures to the left edge of the left—most fixture.

Align Top Edges— Aligns the selected fixtures to the top edge of the top—most fixture.

DeleteDelete the selected fixture(s), lighting gateway(s), or zone(s) from the map.

Map
SyncMap — Wirelessly update the fixtures in the facility.

VerifyMap — Wirelessly compare the settings in the map file to the settings actually in use. If the
settings do not match, you should perform a sync action.

Assign Lighting Gateway — Add a lighting gateway to the map file and associate with a unique network
ID.

Commission DLAs— Configure DLAs that have been added to the map file. See "Commission DLAs"
(see page 59) for details.

Characterize 0—10v — Runs the 0—10v configuration wizard to set up a 0—10v profile for DLA fixtures
with DLA—CA/FA connected.

Add Zone— Add a new zone to the map file. A zone specifies the active power, inactive power, and
sensor delay settings for all fixtures in that zone.

Add Fixtures— Add one or more fixtures to the map file. There are three paths for adding a fixture:

1. add the fixture via USB cable connection,
2. add the fixture through wireless discovery, or
3. add the fixture manually by typing the serial number.



Add Fixture Grid — Rapidly add a grid of generic fixtures to the map and then associate with the serial
numbers of actual fixtures.

Replace Fixture— Swap one fixture for another, based on serial number. Add the replacement fixture as
you would any new fixture (via USB cable connection, wireless discovery, or manual serial number
entry).

Add Keypad— Add an optional LightRules Keypad to the map file. See Chapter 8 for configuration
details.

Add PowerMeter— Add a power meter to the map file. See Chapter 8 for configuration details.

Add Power Gateway — Add a power gateway (required if installing power meters) to the map file. See
Chapter 8 for configuration details.

AES Encryption ( NEW ) — Add AES Encryption to all networks in an installation. Select this option to
encrypt the wireless network and minimize security vulnerabilities. Changing the AES Encryption state
requires synchronization of the entire installation. Older ILE fixtures may not support encryption. An
error will display if this is the case.

Site Configuration — Input facility information including enterprise IP address, and SMTP email settings.

Map Info— The first time a user launches Commissioner, that user is prompted to register/enter his or
her name, email address, and phone number. Then, every time a map file is saved, that map file is
associated with the registered user. Select Map Info to display the registered user associated with the
currently open map file. Note that if you save the map file, your info will be associated with the map file.

Tool
Select— Indicates the "Select" map object tool is active (instead of the "Adjust Fixture Spacing" tool).

Adjust Fixture Spacing — After selecting multiple fixtures, click—and—drag to adjust the spacing
between each fixture. This is especially effective if you've already created a fixture grid.

View
Hide Toolbar— Toggle the toolbar on and off.

i Tip: There are keyboard shortcuts (see Appendix C) for all toolbar actions. Also, the right—click
menu contains many of the toolbar actions. Hiding the toolbar can be useful if you are working
from a laptop with a small screen.

Toolbar— Customize the toolbar display to only icons, only text, or icons and text.

Map Only View— Hide the data view (fixtures tab, zones tab, networks tab, etc.).

Data Only View— Hide map.

Top and BottomView — Show map above data view.
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Side by Side View — Return to the default view from map only view, data only view, or top and bottom
view.

Show Serial Numbers — Display the last four digits of each object's serial number in the map grid. Use
this function in conjunction with the Save Map Image function to create a sticker book.

Data View— Toggle through the tabs in the data view.

Zoom— Change the zoom level, as desired. The Zoom to Fit option, which fits the map in the map view.

Snap to Grid — Automatically aligns all fixtures with the vertices in the map grid.

Show Grid — Toggle the map view grid on and off.

Set Background Scale — If you have loaded a floor plan and the scale is incorrect, adjust it using the
background image scale slider.

Set Background Transparency — Use the background image transparency slider if the floor plan image
has an opaque background and you want to see the grid, or if the floor plan is complex and you want to
dial back its visibility.

Map Legend— Display a guide explaining the meaning of the fixture status icons.

Help
Search — Search the Commissioner menu system.

Commissioner Admin Guide— Download the Commissioner 2.12 Admin Guide PDF.

Register Commissioner — Edit the name, phone number, and email address associated with
Commissioner. The information entered here is associated with the map file each time you save, and
you can view the current information by selecting Map Info from the Map menu.

Check for Updates — If connected to the Internet, verify that you are using the latest version of
Commissioner software. When a new version is available, you have the option to download that
version. Note that you do not have to uninstall older versions of Commissioner in order for the new
version to install properly.

( NEW)Switch to Tabletop Demo / Commissioner - Switch applications.



Toolbar

l Open Map — Open and edit an existing map file. Commissioner map files use the .MAP file
extension.

l SaveMap — Manually save your work.
l Add Zone— Add one or more zones to the map file. A zone specifies the active power, inactive

power, and sensor delay settings for all fixtures assigned to that zone.
l Add Fixtures— Add one or more fixtures to the map file. There are three paths for adding a

fixture via this tool: (1) add the fixture via USB cable connection, (2) add the fixture through
wireless discovery, and (3) add the fixture manually by typing the serial number.

l SyncMap — Wirelessly update the fixtures in the facility.
l VerifyMap — Wirelessly compare the settings in use to the settings in the map file. If the

settings in use do not match the map file, perform a sync action.
l Assign Gateway— Add a Digital Lumens lighting gateway to the map file. Each lighting gateway

is associated with a unique network ID.
l Select— Select one or more objects on the map grid.
l Adjust Fixture Spacing — After selecting multiple fixtures, click and drag to adjust the spacing

between each fixture. This is especially effective if you've already created a fixture grid.
l Zoom In — Increase the magnification of the map.
l ZoomOut— Decrease the magnification of the map.
l Zoom to Fit— Auto-resize the map so it is fully visible in the map view.
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i Tip:When you change the map file by adding fixtures, zones, or networks, you must "Sync Map"
(see page 61). Otherwise, the map file will be up-to-date, but the settings in use by the fixtures
and lighting gateways out in the facility will still reflect old settings.

MapGrid
By default, when you add a fixture or move a fixture, that fixtures snaps to the closest vertex on map
grid:

You can toggle the grid on and off, as desired.

When working with a large map file, to center the grid on a fixture, right-click on a fixture in the fixture
tab and select Center on Fixture.



Background Image

You can add a facility floor plan image to the map file:
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The floor plan image is useful for placing fixtures and lighting gateways on the map grid. If the floor plan
image is opaque, use the Set Background Transparency feature to make the grid visible.

i Tip:When working with a large map file, press the [spacebar] and then click-and-drag to scroll
around the map.

i Tip: If a floor plan image is not available, use Microsfot Powerpoint® to create one.



Devices

The following table provides a legend for devices:

Fixtures appear on the map grid as
square icons.

Gateways appear on the map grid as
wedge icons.

Optional keypads appear as boxed
circular icons.

Optional power meters appear as
circular icons.

Optional power gateways appear as
rectangular icons.

Selected objects appear with a heavy
black outline.

Color coding corresponds to zone
assignment; all fixtures in the same
zone have the same fill color.

A red box within a fixture icon
indicates that the fixture is a
coordination master (the occupancy
sensor of this fixture triggers other
fixtures as well).

A yellow box indicates that the fixture
has been enabled for daylight
harvesting functionality.

A blue box indicates that the fixture
has yet to be verified (Commissioner
has not communicated with fixture).

A red outline indicates that the fixture
settings do not match the map file and
a sync should be performed.

A magenta outline indicates that
fixture (DLA) settings are synced with
the map file but DLA commissioning
should be performed.

When the Show Serial Numbers
options is selected in the View Menu,
fixture icons all change to rectangles
and display the last four digits of their
serial numbers.

When the Show Serial Numbers
options is selected, each Power
Gateway display the first four letters
and/or numbers in its name.
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Likewise, when the Show Serial
Numbers option is selected, the
lighting gateway, keypad, and power
meter icons change so as to display
the last four digits of their serial
numbers.

A red box indicates that the fixture is a
coordination master.

A yellow box indicates that the fixture
has been enabled for daylight
harvesting functionality.

A multi-color box indicates that the
fixture has yet to be verified
(Commissioner has not communicated
with fixture).

A red outline indicates that the fixture
settings do not match the map file and
a sync should be performed.

A magenta outline indicates that the
fixture (DLA) settings are synced with
the map file but DLA commissioning
should be performed.

Fixture Target

The fixture target positions fixtures on the map grid. When you click and
drag the target, and then add a fixture, that fixture lands in the target
location. Also, you can right-click on the map and selectMove Target Here
to specify the target location.



Note that the target is aimable. When you right-click on the target, you can
select among four directions: up, down, right, left. Then, as you add fixtures
the target moves in the aimed direction.

Summary Bar

The summary bar displays the following information:

l Total fixture quantity
l Fixtures currently selected quantity
l Total programmed fixture quantity
l Total zone quantity
l Total network quantity
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Data View

Data view displays the map file information in a sortable list format.

Fixtures Tab



Fixtures appear both on the map grid and in the fixture tab. However, the fixture tab provides more
detailed data, including the following:

l Status icons
l Fixture names
l Serial numbers
l Zone assignments
l Fixture Networks versus Zone Networks (to identify discrepancies)
l Zone rules (active power level, inactive power level, sensor delay)
l Active level setting
l Inactive level setting
l Sensor delay
l Product types
l Firmware versions

Similarly, data view displays at-a-glance details for zones, networks, lighting gateways, keypads, power
gateways, power meters, and rules.
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Status Icons

In data view, the following status icons are the same for all fixtures, zones, and networks (keypads,
power meters, and power gateways do not display status icons):

The fixture, zone, or network requires configuration.

The fixture, zone, or network is fully configured and synced.

Settings have changed and must be synced.

The settings were synced, but Commissioner still requires a verification. Run the Verify Wizard
(see "Verify Map" (see page 62)).
The settings were not synced, and Commissioner still requires a verification. Run the Verify
Wizard (see "Verify Map" (see page 62)).

i Tip: In the fixtures tab, hover the mouse pointer over a column heading for a definition of the
data in that column. Additionally, hover the mouse pointer over certain fields to view map file
settings versus fixture settings (if they don't match, sync the map).

Editing a Fixture

Double-clicking a fixture in the list displays that fixture's Edit Configuration dialog box, where you can
change the fixture's name, zone assignment, and description:



Additionally, you can perform the following advanced functions:

l If a DLA is connected to DLA-CA/FA, you can select a 0-10v profile for the fixture.
l If the fixture has been calibrated for daylight harvesting, you can enable or disable the daylight

harvesting capability of that particular fixture.
l Configure the fixture as a Coordination Master, which enables unified control of multiple fixtures

when the Coordination Master fixture detects occupancy (see "Coordinated Control Setup" (see
page 63)).

l Click the [+] icon to show the currently assigned network. If you know that the currently assigned
network is incorrect (for example, if you added a new fixture to the map by entering the fixture
serial number but accidentally left the factory default network assigned), you can manually
change the network here. Otherwise, if you are not aware of an error, do not change the
network.

Zones Tab
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The zones tab displays following data:

l Status icons
l Zone names
l Network assignments
l Fixtures per zone
l Room Assignments
l Zone rules (active power level, inactive power level, sensor delay)
l Emergency lighting activated (Y/N)
l Ignore occupancy sensor activated (Y/N)
l Coordinated control activated (Y/N)
l Text descriptions (if available)

i Tip: Zones are color-coded: In the map grid, all fixtures in the same zone display as icons with
the same fill color.

Editing a Zone

Double-clicking a zone in the list displays that zone's Edit Configuration dialog box, where you can
change the zone's name, network assignment, room assignment, description, rule settings, and advanced
settings:



Zone Rules

The active power level, inactive power level, and sensor delay are applied to all fixtures within the
selected zone.
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l Active Power Level: The amount of illumination delivered by a light when there is activity
detected below that light. The typical setting is between 90 and 100.

l Inactive Power Level: The amount of illumination delivered by a light then there is no activity
detected below that light. The typical setting is between 0 and 10.

l Sensor Delay: The length of time, during which no activity is detected, before a light switches
from the active power level to the inactive power level.

l Ramp Up Speed: This speed determines how many seconds a fixture will take to ramp up
illumination from off (0%) to full brightness (100%). Select a range from 0-300 seconds (0-5
minutes). The default setting is 0, which disables the dim ramping feature.

l Ramp Down Speed: This speed determines how many seconds a fixture will take to dim from full
brightness (100%) to off (0%). Select a range from 0-300 seconds (0-5 minutes). The default
setting is 0, which disables the dim ramping feature.

l Advanced Zone Settings
l Ignore Occupancy Sensors: Check this setting only if the facility has opted not to use occupancy

sensing for the selected zone. For example, some aircraft maintenance hangars do not use
occupancy sensing.

l Emergency Lighting: Check this setting to allow a minimum active/inactive light level (specified in
the LightRules Administration General Settings).

l Coordination Enabled : Uncheck this setting to disable coordinated control across the entire
zone.

Networks Tab

The networks tab displays following:

l Status icons
l Network IDs
l Wireless network data
l Gateway assignments
l Gateway serial numbers
l Gateway firmware version(s)
l Fixtures per network quantities
l Text descriptions (if available)



Editing a Network

Double-clicking a network in the list displays that network's edit page, where you can edit the
description or delete the lighting gateway assignment:

Lighting Gateways Tab

The lighting gateways tab displays following data:

l Network assignment
l Serial Number
l Firmware version
l X and Y coordinates on the map grid
l Description

Double-click on a lighting gateway to access its settings, where you change a lighting gateway's
description or delete that lighting gateway from the map file.

Keypads Tab
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The keypads tab displays following data for each keypad:

l Keypad name
l 8-digit Serial Number
l IP address
l X and Y coordinates on the map grid
l Description

Double-click on a keypad to change a access its settings.

Power Gateways Tab

The power gateways tab displays following data for each power gateway:

l Power gateway name
l Manufacturer and model number
l MAC address
l Static IP address or DHCP configured
l X and Y coordinates on the map grid
l Description

Double-click on a power gateway to access its settings.

Power Meters Tab



The power meters tab displays following data for each power meter:

l Power meter name
l Manufacturer
l Model number
l 6-digit serial number
l Meter group
l Modbus address (Modbus is the communications protocol used by power meters)
l Current Transformer (CT) size, in amps
l Power gateway assignment
l X and Y coordinates on the map grid
l Description

Double-click on a power meter to access its settings.

Rules Tab

47 Commissioner Admin Guide



Commissioner Admin Guide 48

The rules tab displays the rules of each zone.

l Active power level
l Inactive power Level
l Occupancy sensor delay

i Tip: To re-size map view or data view, click-and-drag the small dot in the column.

Map Legend

For quick reference, click the map legend icon to display the fixture legend, which displays the following
information:



DisplayMode

s

Click the display mode icons in the bottom-right corner of the screen to change the display mode to map
view only, change to data view only, or change to map view above data view. The icon on the far right
reverts to the default display mode, side-by-side map and data views.

Map View Mode Data View Mode Map View above Data View Default View Mode
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Creating a Map File

What is a Map File?
If you are new to Commissioner software and map file creation, the most important high-level concept
to understand is that the map file provides a means for LightRules to identify individual fixtures based
on serial number:

l The map file stores each fixture's serial number, assigns settings to that fixture, and associates
the fixture with a specific location on the map. LightRules requires the map file in order to
communicate with, take command of, and retrieve data from each fixture.

l The position of each fixture in the map file must correspond to the actual physical location of the
fixture as it is installed in the facility. Otherwise, LightRules will be dimming or activating a fixture
that it thinks is located in one area of the building when that fixture is actually located in another
area altogether.

l A "fixture" may refer to a Digital Lumens light fixture or a DLA control module.

Note:To create the map file, you will need a completed serial number sticker book and a copy
of the completed pre-installation worksheet (see "Project Planning" (see page 12) for details).

Map File Creation Methods
To accommodate a wide range of installation scenarios, there are two main methods for creating a map
file:

1. "Configure-then-Hang" (see page 53): The map file is built before the fixtures are installed. Once
onsite, the fixtures are installed in the locations specified by the map.

2. "Hang-then-Configure" (see page 54): The fixtures are installed prior to map file creation. Later,
the map is built to match the installed fixture locations.

AdditionalMap Setup Options
In addition to creating the map file, you may need to perform the following tasks:

l "Commission DLAs" (see page 59)
l "0-10 Volt Characterization" (see page 60)
l "Sync Map" (see page 61)
l "Verify Map" (see page 62)
l "Search Fixtures and Zones" (see page 62)
l "Add a Gateway" (see page 63)
l "Coordinated Control Setup" (see page 63)



Configure-then-Hang
Using this method, the map file is built before the fixtures are installed. Once onsite, the fixtures are
installed in the locations specified by the map.

l Use this method when the customer is not comfortable with fixtures temporarily operating on
default settings.

l A USB cable connection is required to program to each fixture.
l The fixtures must be installed in their specific, assigned physical locations, as per the map file.
l This method is suitable for any size install, especially when a detailed sticker map is not available.

Step 1: Create a map "skeleton" by adding empty zones to themap:

1. Click Add Zone.
2. Using the "Pre-installation Worksheet" (see page 13) for reference, enter the zone name,

network ID, temperature, and room assignment.

Note:When adding a zone, you are required to select a temperature that reflects the
environment in that zone — either Freezer (<=0°) or Ambient (>0°).

3. Specify the default zone rules for active power level, inactive power level, and sensor delay
(minimum 30 seconds).

4. (Optional) Check the Coordination enabled check box to allow coordinated control within this
zone. See "Coordinated Control Setup" (see page 63) for more information.

5. ClickOK.
6. Repeat for all zones listed in the pre-installation worksheet.

Step 2: Import a Background Image

1. Create a PNG, JPG, or TIFF file depicting the floorplan of the facility (typically exported from a
CAD program).

2. From the Filemenu, select Load Background Image.
3. As needed, from the Viewmenu, select Set Background Scale to adjust the image size and, as

needed, use Set Background Transparency to make the grid visible underneath the image.

i Tip:Before you import the background image, use image editing software to "clean up" the
image by removing sprinkler systems, captions, etc.

Step 3: Add fixtures to themap

1. In the toolbar, click Add Fixtures.
2. Select Add fixtures to the map by: connecting to them using a USB cable.
3. ClickNext.
4. Review the fixture information and then click Program Now to proceed with programming.
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5. Once programming is complete, disconnect the USB cable, and then click Add Another Fixture
(or clickDone).

6. Adjust the light bars, as desired.
7. Using a grease pencil, mark the fixture with its network, zone, and name on the top side of the

frame or end-plate.
8. Add the extra serial number label to the sticker book and repeat steps 4-7, as necessary, for all

fixtures.

Step 4: Add lighting gateways to themap

1. In the toolbar, click Assign Gateway.
2. SelectManually add gateway information to the map and then clickNext.
3. Enter all lighting gateway information, associate the lighting gateway with the desired network,

and then select the lighting gateway type (refer to the lighting gateway labeling for the lighting
gateway "Item" number.

4. Click Finish and repeat steps 1-4 for all lighting gateways.

Step 5: Install and Verify the fixtures

1. Install the fixtures throughout the facility, in the correct physical locations as specified by the
map file.

2. Connect the Digital Lumens USB Wireless Adapter to your computer.
3. Click "Verify Map" (see page 62) and follow the verify wizard to check the map file against the

programmed settings of each light. If the map file and fixtures are out of sync, you will see red
check mark icons next to the fixtures that you need to update.

i Tip:When adding a fixture, you can either add a new fixture icon to the map grid, or you can
select an existing placeholder fixture that you previously positioned on the map grid. For
example, you could use the Add Fixture Grid feature to populate the map with blank fixtures
and then update those fixtures at a later time.

Note: If available, 3rd party DALI controls are auto-detected during commissioning. Enter
power numbers in watts (low end and high end) for all 3rd party DALI controls.

Hang-then-Configure
Using this method, the fixtures are installed prior to map file creation. Later, the map is built to match
the installed fixture locations.

l The fixtures can be installed days or weeks in advance of map file creation (fixtures will operate
on default settings until programmed).

l This method does not require a USB cable connection. Fixtures are added to the map file and then
programmed via wireless connection.



l There are three options for the hang-then-configure method: wireless discovery, serial number
entry, and CSV file import.

l A detailed sticker book is critical for the hang-then-configure method.

Hang-then-Configure Method: Wireless Discovery
To get started, stand beneath a fixture, discover that fixture wirelessly, assign the fixture to the desired
zone, and then program the fixture. (Optional) If the fixture is a DLA, perform DLA commissioning.
Repeat for all fixtures in the facility. This option can be time-consuming in large installs, though this
option is suitable for large installs if an accurate sticker map is available.

Step 1: Create a map "skeleton" by adding empty zones to themap

1. Click Add Zone.
2. Using the "Pre-installation Worksheet" (see page 13) for reference, enter the zone name,

network ID, temperature, and room assignment.

Note:When adding a zone, you are required to select a temperature that reflects the
environment in that zone — either Freezer (<=0°) or Ambient (>0°).

3. Specify the default zone rules for active power level, inactive power level, and sensor delay.
4. ClickOK.
5. (Optional) Check the Coordination enabled check box to allow coordinated control within this

zone. See "Coordinated Control Setup" (see page 63) for more information.
6. Repeat for all zones listed in the pre-installation worksheet.

Step 2: Import a Background Image

1. Create a PNG, JPG, or TIFF file depicting the floorplan of the facility (typically exported from a
CAD program).

2. As needed, from the View menu, select Set Background Scale to adjust the image size and, as
needed, use Set Background Transparency to make the grid visible underneath the image.

3. As needed, from the View menu, select Set Background Scale to adjust the image size.

Step 3: Add lighting gateways to themap

1. Click Lighting Gateway
2. SelectManually add lighting gateway information to the map and then click Next.
3. Enter all lighting gateway information, associate the gateway with the desired network and then

select the gateway type (refer to the gateway labeling for the lighting gateway "Item" number.
4. Click Finish and repeat steps 1-4 for all lighting gateways.

Note:Out of the box, all fixtures reside on the factory default network, "FDN".
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Step 4: Discover and add fixtures to themap

1. Connect the USB Wireless Adapter to your computer, then walk below the fixture you want to
add to the map.

2. Click Add Fixtures and then select Add fixtures to the map by: discovering them using a USB
Wireless Adapter.

3. ClickNext.
4. Select the network on which the fixture resides.
5. ClickDiscover.
6. Click on the fixtures in the list to blink those fixtures.
7. When you've identified the fixture above you, clickNext.
8. Enter the fixture name and select the correct zone.
9. (Optional) If the fixture is a DLA, select the number DLA children (i.e, the number of connected

LLE fixtures) from the dropdown menu. If not known, use the default value.
10. (Optional) If available, 3rd party DALI controls are auto-detected during commissioning. Enter

power numbers in watts (low end and high end) for all 3rd party DALI controls. If not know, use
the default.

11. Click ProgramNow to proceed with programming.
12. Once programming is complete, click Add Another Fixture (or clickDone).
13. Repeat steps 1-12, as necessary, for all fixtures.

Step 5: Sync the map —WirelessMethod

"Sync Map" (see page 61) using the wireless or gateway method.

i Tip:Unlike integrated fixtures from Digital Lumens, which have built-in sensors, dimming
controls, and wireless communications modules, LLE fixtures work in conjunction with DLAs.
The DLAs house the sensors, controls and communications hardware, and up to 15 LLEs can
connect to a single DLA. All LLEs connected to a DLA operate in unison, in essence forming a
single fixture.

Note:Commissioner treats each DLA — regardless of how many fixtures are connected to that
DLA — as a single fixture in the map file. Note also that LLEs are not recorded in the map file.
Click Sync Map and run the sync wizard to send the new settings out to all of the fixtures in the
facility.

Step 6: (Optional) CommissionDLAs

Because DLAs can be connected to one or more fixtures and communicate using the DALI protocol,
they require specific steps to "Commission DLAs" (see page 59).

Hang-then-Configure Method: Serial Number Entry
With the fixtures already installed, build the map file by entering the fixture serial numbers manually or



by barcode scanning each label from the sticker book. (Optional) If a fixture is a DLA, "Commission
DLAs" (see page 59) . Then, sync the map so that all fixtures are programmed. This option is suitable for
small or medium installs (fewer than 50 fixtures). This option is also suitable for large installs if a
detailed sticker map is available.

Step 1: Create a map "skeleton" by adding empty zones to themap

1. Click Add Zone.
2. Using the "Pre-installation Worksheet" (see page 13) for reference, enter the zone name,

network ID, temperature, and room assignment.

Note:When adding a zone, you are required to select a temperature that reflects the
environment in that zone — either Freezer (<=0°) or Ambient (>0°).

3. Specify the default zone rules for active power level, inactive power level, and sensor delay.
4. ClickOK.
5. (Optional) Check the Coordination enabled check box to allow coordinated control within this

zone. See "Coordinated Control Setup" (see page 63) for more information.
6. Repeat for all zones listed in the pre-installation worksheet.

Step 2: Import a Background Image

1. Create a PNG, JPG, or TIFF file depicting the floorplan of the facility (typically exported from a
CAD program).

2. From the File menu, select Load Background Image.
3. As needed, from the View menu, select Set Background Scale to adjust the image size and, as

needed, use Set Background Transparency to make the grid visible underneath the image.

Step 3: Add lighting gateways to themap

1. Click Lighting Gateway
2. SelectManually add gateway information to the map and then clickNext.
3. Enter all lighting gateway information, associate the lighting gateway with the desired network,

and then select the lighting gateway type (refer to the lighting gateway labeling for the lighting
gateway "Item" number).

4. Click Finish and repeat steps 1-4 for all lighting gateways.

Step 4: Add fixtures to themap

1. Click Add Fixtures and then select Add fixtures to the map to be programmed later by: entering
their serial numbers.

2. ClickNext.
3. Using the pre-installation worksheet for reference, select the correct network for the fixture.
4. Type the fixture name.
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5. Type the serial number, OR, with a USB barcode scanner connected to your computer, scan the
barcode on the fixture serial number label to automatically populate the serial number field in
Commissioner.

6. Select the desired zone.
7. (Optional) If the fixture is a DLA, select the number of DLA children (i.e, the number of connected

LLE fixtures) from the dropdown menu. If not known, leave blank.
8. (Optional) If available, 3rd party DALI controls are auto-detected during commissioning. Enter

power numbers in watts (low end and high end) for all 3rd party DALI controls. If not know, use
the default.

9. Click Program Later.
10. Click Add Another Fixture (or click Done)
11. Repeat steps 1-10, as necessary, for all fixtures.

Step 5: Sync the map —WirelessMethod

"Sync Map" (see page 61) using the wireless or gateway method.

Step 6: (Optional) CommissionDLAs

Because DLAs can be connected to one or more fixtures and communicate using the DALI protocol,
they require specific steps to "Commission DLAs" (see page 59)

Hang-then-Configure Method: CSV File Import
With the fixtures already installed, use the PMU import template to create a CSV file containing the
serial number, name, zone assignment, and network assignment of each fixture. Import the template file
into Commissioner. Then, sync the map so that all fixtures are programmed. (Optional) If the CSV file
contained DLAs, perform DLA commissioning. Option Three is the most efficient option for large
installs (more than 50 fixtures).

Note: For advanced guidance with regard to CSV file creation and import, contact your Digital
Lumens Application Engineer.

Step 1: Create a CSV file

1. In Commissioner, select Save Import Template File from the file menu.
l Use the Zone import template to build a skeleton map file containing only zones and the

corresponding network IDs, active power level, inactive power level, and sensor delay for
each zone.

l Use theGeometric import template to build a map file based on relative fixture position
and fixture serial numbers. For example, build a table with 3 columns and 10 rows to
create a map containing a 3 x 10 grid of fixtures

l Use the PMU import template to build a more detailed map file based on fixture serial
numbers, zone assignments, network settings, and exact positioning as specified by X and
Y coordinates.



Note:Refer to "CSV Import Templates" (see page 64) for additional details about CSV
template fields.

2. Using spreadsheet software or a simple text editor, open the CSV template.
3. Using the sticker book and pre-installation worksheet for reference, enter the information as

required by the chosen template.
4. Save the CSV file.

Step 2: Import the CSV file

1. In Commissioner, select Import Map Data from the file menu.

Step 3: Import a Background Image

1. Create a PNG, JPG, or TIFF file depicting the floorplan of the facility (typically exported from a
CAD program).

2. From the Filemenu, select Load Background Image.
3. As needed, from the Viewmenu, select Set Background Scale to adjust the image size.

Step 4: Add lighting gateways to themap

1. Click Assign Gateway
2. SelectManually add lighting gateway information to the map and then click Next.
3. Enter all lighting gateway information, associate the lighting gateway with the desired network,

and then select the lighting gateway type (refer to the lighting gateway labeling for the lighting
gateway "Item" number).

4. Click Finish and repeat steps 1-4 for all lighting gateways.

Note: If you import data for a fixture that is already in the map file, the fixture information will
be updated based on the CSV file.

Step 5: Sync the map —WirelessMethod

"Sync Map" (see page 61) using the wireless or gateway method.

Step 6: (Optional) CommissionDLAs

Because DLAs can be connected to one or more fixtures and communicate using the DALI protocol,
they require specific steps to "Commission DLAs" (see page 59)

CommissionDLAs
In the map file, Commissioner treats DLAs like fixtures. However, because DLAs can be connected to
one or more fixtures and communicate using the DALI protocol, they require DLA Commissioning.
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1. Select Commission DLAs from the map menu.
2. Click the Fixtures radio button to select individual DLAs ("fixtures"), or click the Zones or Networks

radio button to select a group of DLAs.
3. ClickNext.
4. If the DLA is connected to a DLA-CA/FA, it requires a fixture characterization file to properly

calibrate itself for the 0-10v fixtures attached to it. Select a Fixture Characterization and click
OK (for more details, see "0-10 Volt Characterization" (see page 60)).

5. Once programming is complete, click Done.

Note: If available, 3rd party DALI controls are auto-detected during commissioning. You must
enter power numbers in watts (low end and high end) for all 3rd party DALI controls. If not
known, any power calculations for those fixtures will not be accurate.

0-10 Volt Characterization
If you are connecting 0-10v fixtures to a DLA, you should create a 0-10v characterization to describe
those fixtures. Fixtures connected to a DLA via a DLA-CA or DLA-FA require a fixture characterization
to perform properly.

1. Before running the 0-10v characterization wizard, ensure that there is steady light around the
fixture / sensor, and turn all other lights off. Doing this will provide the best results.

2. Go toMap > Characterize 0-10v
The 0-10v Characterization wizard opens.

3. Click Begin.
4. When prompted, use the - and + buttons to adjust to the lowest number where you can still see

the light (generally this is 1), and click Finished.



5. When prompted, enter a Characterization Name, and then clickOK.

6. ClickDone to complete characterization.
7. "Sync Map" (see page 61) to save changes.

The 0-10v characterization profile is now available for future use. You can view and apply the profile
from the Edit Fixturemenu.

SyncMap
You must perform a sync action any time you change the map file by adding fixtures, zones, or
networks. Otherwise, the map file will be up-to-date, but the settings in use by the fixtures and lighting
gateways out in the facility will still reflect old settings.

There are two methods for syncing the map: (a) You can sync wirelessly from a laptop while standing in
the affected area and (b) You can sync from a remote location by connecting your laptop to the lighting
network using a Cat-5 cable. The second method is known as "Sync via Gateway".

Sync the map—Wireless Method
1. Connect the USB Wireless Adapter to your computer, then walk below the fixture you want to

add to the map.
2. Out in the facility, click SyncMap and run the sync wizard to send the new settings out to the

fixtures.
3. As needed, to sync all fixtures, move around in the facility and run the sync wizard multiple times.

On the first attempt, you may not succeed in syncing all fixtures. If any fixtures still appear with red !
icons, change your physical position in the room and then click Sync theMap.

Sync the map— Sync via GatewayMethod
1. With your laptop connected to the lighting network via a switch, and with the lighting network

stopped via LightRules, use your laptop to perform the sync. For details, see "Lighting Gateway
Operations" (see page 85).

2. Click SyncMap and run the sync wizard to send the new settings out to all of the fixtures in the
facility.
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VerifyMap
If you are unsure if the fixtures, zones, and networks in your map file are synced, use the Verify Map
wizard to perform a status check.

There are two methods for verifying the map: (a) You can verify wirelessly from a laptop while standing
in the affected area or (b) You can verify from a remote location by connecting your laptop to the
lighting network using a Cat-5 cable.

Verify the map— WirelessMethod
1. Ensure that the USB Wireless Adapter is still connected to your computer.
2. Click VerifyMap.
3. To add or change fixtures, if none are currently selected, click the Fixtures, Zones, or Networks

radio button and make selections. If verifying fixtures only, you must select specific fixtures from
the list.

4. ClickNext to proceed with verification.
l Any zones and fixtures requiring syncing appear with red icons in the list.
l Any zones or fixtures with which Commissioner cannot communicate appear with "badge"  

icons. Try moving physically closer to the zones / fixtures in question and then click Verify
Map.

5. When the verification process is complete, click Finish .
6. "Sync Map" (see page 61) file, as necessary.

Verify the map— Verify via Gateway Method
1. With your laptop connected to the lighting network via a switch, and with the lighting network

stopped in LightRules, use your laptop to verify. For details, see "Lighting Gateway Operations"
(see page 85).

2. Click VerifyMap and run the verify wizard to ensure that all the programmed settings for all
fixtures, zones, and networks match the map file.

Search Fixtures and Zones
You can search the fixture tab or the zones tab in data view by entering a string that contains part or all
of a zone name, fixture name, or fixture serial number.

1. Click in the Filter field at the top of the zones or fixtures tab.
2. Type part or all of a zone name, fixture name, or fixture serial number.
3. Click the icon to clear the search results and display the full list of zones or fixtures.



Add a Gateway
1. Click Lighting Gateway
2. SelectManually add gateway information to the map and then clickNext.
3. Enter all lighting gateway information, associate the lighting gateway with the desired network,

and then select the lighting gateway type (refer to the lighting gateway labeling for the lighting
gateway "Item" number).

4. Click Finish.

CoordinatedControl Setup
Coordinated control enables all fixtures in a zone to be triggered by the occupancy sensor of a single
fixture or multiple fixtures.

Enable Coordinated Control at the Zone Level

To enable coordinated control, you must first enable it at the zone level.

1. Double-click on a zone listed under the zones tab.
2. Check Coordination enabled to activate coordinated control.
3. Click OK.
4. Click Sync Map and run the sync wizard to send the new zone settings out to the affected

fixtures.

Assign One or More Configuration Masters

With coordinated control enabled at the zone level, you can edit a fixture and assign that fixture as a
coordination master. The coordination master triggers the entire zone to turn ON when occupancy is
detected.

1. Double-click on a fixture listed under the fixtures tab.
2. If coordinated control is enabled for the fixture's zone, the Coordination master checkbox will be

available. Check Coordination master.
3. Click OK.
4. Repeat steps 1-3 for all fixtures in that you wish to be coordination masters.
5. Click Sync Map and run the sync wizard.

In the map grid, a red box within a fixture icon indicates that the fixture is a coordination master.

Example

In a racked aisle environment, you can activate the lighting in a single aisle via the fixtures at either end
of that aisle. In this scenario, if either of the end fixtures (the coordination masters) detect a person or
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machine entering the aisle, then all of the fixtures turn ON in unison. Once ON, the fixtures then use
their own settings until switching back to inactive mode.

CSV Import Templates

Downloading an Import Template
In Commissioner, to download a CSV import template, select Save Import Template File from the file
menu.

l Select the PMU import template if you wish to build a detailed map file based on fixture serial
numbers, zone assignments, network settings, and (optionally) exact positioning as specified by X
and Y coordinates.

l Select the Zone import template to build a skeleton map file containing only zones and the
corresponding network IDs, active power level, inactive power level, and sensor delay for each
zone.

l Select the Geometric import template to build a map file based on relative fixture position and
fixture serial numbers.

PMU Template Fields
Serial Number: The fixture serial number (required data).

Name: The fixture name (optional).

Zone: The fixture's zone assignment (optional). Note that if a zone is not imported, Commissioner will
create a new zone.

Zone Network: The zone's network assignment (optional). If importing into a map file with existing
zones, and the zone exists on a different network, the zone will be moved to the network specified in the
.CSV file.

PMUNetwork: The fixture's "source" network (optional). This tells Commissioner where to discover the
fixture prior to programming into the zone network. Note that if a PMU Network is not specified,
Commissioner will use the factory default network, A01.

X: The fixture's position coordinate on the horizontal axis (optional).

Y: The fixture's position coordinate on the vertical axis (optional).



Expected Children : Number of connected LLEs or third-party luminaires (use this field only when the
"fixture" is a DLA).

i Tip: The 0,0 origin is the upper-left vertex of the map grid (where the fixture target is located
when you create new map file). Each line on the map grid is 20 points away from the next
closest line in the same axis. Therefore, if, for example, you enter an X coordinate of 100, and a
Y coordinate of 20, the fixture will be placed on the fifth line to the right of the origin and one
line below the origin.

Description: Text description of the fixture (optional).

About the Zone Template
Use the zone template to build a skeleton map file based on zones. This is a time saving measure for
building a partially complete map file when you know the room layout of a facility, and how you want
the zones to operate, but you do not have a sticker book containing fixture serial numbers.

About the Geometric Template
Use the geometric template to rapidly create a grid of fixtures based on serial numbers. For example,
build a table with 10 columns and 20 rows to create a map containing a 10 x 20 grid of fixtures, where
there are 200 total fixtures. This is a time saving measure for building a partially complete map file when
you already have a detailed sticker map (assign zones, networks, etc after importing the grid into
Commissioner).
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Editing a Map File
This section explains how to edit features on the map file, such as zone rules, moving and deleting
fixtures, and enabling AES encryption.

Editing Zone Rules
1. Double-click on a zone listed under the zones tab.
2. Edit one or more rules (change the active power level, inactive power level, and/or occupancy

sensor delay settings).
3. (Optional) To enable the dim ramping feature, enter values (time, in seconds) other than 0 in the

ramp up speed and ramp down speed fields. The dim ramping feature allows fixtures to ramp up
or down over a period of 0-5 minutes between the active and inactive power levels rather than
instantly switching between the active and inactive power levels.

4. ClickOK and then clickOK to confirm the change.
5. Click "Sync Map" (see page 61) and run the sync wizard to send the new zone settings out to the

affected fixtures.

Note:Rules affect all of the fixtures in the zone; when you change rules you are modifying the
settings for all associated fixtures.

Disabling Daylight Harvesting Functionality
In Commissioner, daylight harvesting is disabled at the individual fixture level.

1. Double-click on a fixture under the fixtures tab or double-click a fixture on the map grid.
2. If the fixture supports daylight harvesting, and that fixture has been calibrated for daylight

harvesting (see "Daylight Harvesting Calibration" (see page 74) for details) the Daylight
Harvesting checkbox will be accessible. Check or uncheck, as desired.

3. ClickOK.
4. Click "Sync Map" (see page 61) and run the sync wizard to send the new settings to the fixture.

i Tip: To rapidly identify the fixtures that support daylight harvesting or have been calibrated for
daylight harvesting, open the fixture tab and then scroll to the right. The "D.H." column shows
the daylight harvesting status of each fixture (see Chapter 6 for additional details).

Moving a Fixture to Another Zone
1. Double-click on a fixture under the fixtures tab.
2. Select a new zone from the dropdown tab.
3. ClickOK.



4. Click "Sync Map" (see page 61) and run the sync wizard to send the new zone assignment to the
fixture.

Note:The fixture must have firmware version 1.0.10 or greater to move to a zone in a
different network.

Moving Multiple Fixtures to Another Zone
1. Click and drag on multiple fixtures under the fixtures tab.
2. Right-click on the highlighted fixtures and then select Edit Fixtures.
3. Select a new zone from the dropdown tab.
4. ClickOK.
5. Click "Sync Map" (see page 61) and run the sync wizard to send the new zone assignment to the

fixtures.

Replacing a Fixture
Use this function when replacing a faulty fixture with a new fixture.

1. Right-click on the desired fixture under the fixtures tab.
2. Select Replace Fixture.
3. ClickOK to enter the Replace Fixture wizard.
4. Follow the wizard instructions to install via USB cable, USB wireless adapter, or by entering a

serial number (see "Creating a Map File" (see page 52) for details).
5. After completing the replace fixture sequence, and the fixture is installed in the facility, click "Sync

Map" (see page 61) and run the sync wizard to update the map file.

Deleting a Fixture
1. Open the fixtures tab.
2. Right-click on the desired fixture and then selectDelete Fixture.
3. ClickOK to confirm the change.

Deleting Multiple Fixtures Simultaneously
1. Click and drag on multiple fixtures under the fixtures tab.
2. Right-click on the highlighted fixtures and then select Delete Fixtures.
3. ClickOK.

Editing a Gateway ( NEW)
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1. Select a lighting gateway by right-clicking on it in the map grid.
2. Select Edit Gateway....
3. In the dialog box, edit the Gateway name and / or select a new network.
4. ClickOK to save the changes.

Deleting a Gateway
1. Select a lighting gateway by right-clicking on it in the map grid.
2. SelectDelete.
3. ClickOK.

Changing a Zone's Room Assignment
"LightRules" (see page 9) software uses room designations for reporting purposes. If using LightRules,
you must assign each zone to a room. If not using LightRules, create a single, default room and select
that room each time you create a zone.

1. Double-click on a zone under the zones tab.
2. Select the desired room from dropdown list (or click Create New Room, enter a room name, and

then clickOK).
3. ClickOK to confirm the change.

Editing a Zone's Advanced Settings
When editing a zone, check or uncheck the following, as applicable:

l Ignore Occupancy Sensors: Check this setting only if the facility has decided not to use
occupancy sensing for the selected zone. For example, some aircraft hangars or large industrial
maintenance facilities do not use occupancy sensing.

l Emergency Lighting: Check this setting to allow a minimum active/inactive light level (specified in
the LightRules Administration General Settings).

l Coordination Enabled : Uncheck this setting to disable coordinated control across the entire
zone.

Enabling AES Encryption
Select this option to encrypt the wireless network and minimize security vulnerabilities. Changing the
AES Encryption state requires synchronization of the entire installation.



1. SelectMap > AES Encryption
2. In the popup window, check Enable AES Encryption:

3. ClickOK.
4. "Sync Map" (see page 61)

When encryption is enabled for a map, a small lock icon appears in the bottom right corner of the
Commissioner window:

Syncing and Verifying the Map
"Sync Map" (see page 61) - You must perform a sync action any time you change the map file by adding
fixtures, zones, or networks. Otherwise, the map file will be up-to-date, but the settings in use by the
fixtures and lighting gateways out in the facility will still reflect old settings.

"Verify Map" (see page 62) - If you are unsure if your map file is synced, use the Verify Map wizard to
perform a status check.

Merging Two Map Files
In some instances when installing a system in a large facility, you may have two map files created on
separate computers that you want to combine. Commissioner can merge two map files into a single file:

1. From the Edit menu, select Save As, type a new name for the merged map file, and then click
Save.

2. ClickMerge.
3. Browse to and select the second map file, and then click Open.
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Daylight Harvesting Calibration
A daylight harvesting-capable lighting system uses available, natural light to offset the amount of
electrical lighting needed to illuminate an area, thus reducing energy consumption.

DaylightHarvesting FAQ

How does daylight harvesting work?
The facility management team specifies target illumination levels for each zone, and those levels are
configured in the map file using Commissioner. When a daylight harvesting-enabled fixture detects
daylight, that fixture dynamically dims its light output to a level where the sum of the output plus the
daylight level matches the target illumination level.

Example: A zone's target level is 20 footcandles and all fixtures in that zone are delivering enough
illumination to reach the target level.

l If daylight adds 15 footcandles of illumination to the area below a fixture, then that fixture dims
until it is delivering 5 footcandles.

l Likewise, if daylight adds 12 footcandles of illumination below a fixture in the same zone, then
that fixture dims until it is delivering 8 footcandles.

l As daylight levels change over the course of a day, the fixtures continuously adjust output to
match the target illumination level.

Why do I need to calibrate the fixtures?
Calibration enables each fixture to "learn" how much light output is necessary to reach a target
illumination level. For example, if the target level for a specified distance above the floor is 20
footcandles, then the fixture must be calibrated to output the correct amount of illumination so as to
achieve the 20 footcandle target.

What are the calibration methods and which method should I use?
There are three calibration methods and all three require Commissioner software:

l "Bulk Calibration" (see page 76) — Use Commissioner to automatically calibrate one or multiple
daylight harvesting-enabled fixtures within a zone. Additionally, you can bulk calibrate an entire
zone, network, or an entire facility. To determine baseline light levels during bulk calibration,
Commissioner sets all fixtures in the selected area to 100% output and then sequentially steps
each fixture through multiple dimming levels, using the fixture's light sensor to measure light
levels and perform calibration. Bulk calibration is the fastest calibration method.

l "Calibrating a Single Fixture (with a Light Meter)" (see page 78) — Manually calibrate each fixture
by measuring the light level with a handheld light meter and then entering the measured value into
Commissioner. This is the most precise calibration method.



l "Calibrating a Single Fixture (without a Light Meter)" (see page 79) — Manually calibrate each
fixture by using a slider control in Commissioner to adjust the light level to a subjective target
level. This is the least precise calibration method.

How can I calibrate all fixtures in the shortest period of time, yet ensure the highest
level of accuracy?
For daylight harvesting calibration in a large facility, Digital Lumens recommends a hybrid of bulk
calibration and single-fixture calibration (with light meter). For example, it is possible to perform bulk
calibration across a zone, network, or full facility and then go back and perform single-fixture calibration
on the fixtures closest to the skylights or open doorways.

What is the best time of day to perform calibration?
Bulk calibration must be performed at night, when fluctuations in daylight levels will not affect the
readings taken by the light sensors on each fixture. Likewise, for the best accuracy, single-fixture
calibration should be performed at night, though night calibration is not a requirement.

Can I calibrate fixtures before they are installed in the ceiling of the facility?
Calibration can only occur after the fixtures are installed because Commissioner factors in illumination
levels for both daylight and the output of nearby light fixtures.

Some of my fixtures turn completely off during daylight hours — is this normal?
When calibrating fixtures, you have the option to allow fixtures to Dim to Off. If this option is enabled,
the fixtures are allowed to turn completely off when there is sufficient daylight to achieve the target
illumination levels. When the daylight level falls, the fixtures turn on again.

Do I have to use Commissioner for daylight harvesting setup and calibration, or can I
perform these tasks in LightRules?
All fixtures must be calibrated in Commissioner. Additionally, in LightRules, daylight harvesting must be
activated at the global level. Refer to the LightRules Help Center, Chapter 8, for full details.

How do I Enable or Disable Daylight Harvesting?
As desired, you can control the daylight harvesting feature for individual fixtures on which daylight
harvesting has been calibrated:

1. In the Edit Fixture Configuration dialog box, check or uncheck theDaylight Harvesting checkbox.
2. "Sync Map" (see page 61).
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Note: If you disable a fixture's daylight harvesting functionality and later re-enable daylight
harvesting for that fixture, you only need to sync the map â€” you do not have to re-calibrate
the fixture, as Commissioner stores the calibration values.

i Tip: To rapidly identify the fixtures that have been enabled for daylight harvesting, open the
fixture tab and then scroll to the right. The "D.H." column shows the daylight harvesting status
of each fixture.

What are the Daylight Harvesting Statuses?
In the fixtures tab, the D.H. column displays the status for each fixture:

l N/A— The fixture does not support daylight harvesting
l N.C.— The fixture has not been calibrated; you must calibrate the fixture in order to enable

daylight harvesting functionality.
l Yes— Daylight harvesting is calibrated and enabled.
l No — Daylight harvesting is calibrated but not enabled.

Note: If the Yes or No status appears in red text, the map must be synced.

How do I Edit a Fixture's Daylight Harvesting Configuration
After calibration, you can view and edit a fixtures' daylight harvesting settings:

l In the Edit Fixture Configuration dialog box, clickDaylight Harvesting Config to view current
parameters, adjust the active and inactive target levels (of light-meter calibrated fixtures), and
enable/disable the dim to off feature.

l After making changes, "Sync Map" (see page 61).

Bulk Calibration
You can use Commissioner to automatically calibrate one or multiple daylight harvesting-enabled
fixtures within a zone. Additionally, you can bulk calibrate an entire zone, network, or an entire facility.
To determine baseline light levels during bulk calibration, Commissioner sets all fixtures in the selected
area to 100% output and then sequentially steps each fixture through multiple dimming levels, using the
fixture's light sensor to measure light levels and perform calibration. Bulk calibration is the fastest
calibration method.

Theory of Operation



l Note that the default rule for a zone determines the active and inactive target illumination levels
for the fixtures in that zone.

l Multiple fixtures are selected, or an entire zone, network, or facility is selected, and the bulk
calibration sequence is initiated.

l Commissioner connects to the lighting network.
l All selected fixtures are automatically set to 100% light output, allowing Commissioner to

measure maximum light output.
l The occupancy sensors on all fixtures in the selected area are temporarily disabled.
l One at a time, for each selected fixture in the selected area, Commissioner steps through

multiple light dimming levels (starting at 0%), takes measurements of reflected illumination from
the floor level, calibrates the fixture, and then returns that fixture to 100% light output.

l Once all fixtures are calibrated, Commissioner re-enables all occupancy sensors and restores
zone default rules.

Bulk Calibration Steps

Note:To perform Bulk Calibration, you connect directly to the lighting network via Ethernet
cable rather than wirelessly with the Digital Lumens USB Wireless Adapter. Before proceeding
with Step 5 below, you must follow the "Lighting Gateway Operations" (see page 85)
instructions.

1. Go to the Editmenu and select Bulk CalibrateDaylight Harvesting...
2. (Optional) Click the Allow Fixtures to Dim to Off checkbox to allow fixtures to turn completely

off whenever there is sufficient daylight to meet the target illumination level.
3. (Optional) Uncheck the Enable Daylight Harvesting once calibration is complete checkbox to

disable daylight harvesting functionality once calibration is complete
4. Pause the LightRules Appliance: In LightRules, select Administration > Shutdown > Stop

Network.
5. In Commissioner, click Next.
6. During the bulk calibration sequence, Commissioner runs through four calibration phases. Click

Next to initiate each phase:
l Phase 1/4: Discover gateways.
l Phase 2/4: Disable all fixture occupancy sensor and set all fixtures to 100% light output.
l Phase 3/4: Calibrate and program all fixtures, one at a time, per zone.
l Phase 4/4: Re-enables all fixture occupancy sensors and restore with zone default rules.

7. Upload the map file containing calibrated fixtures to the LightRules Appliance.

Note:Uploading the map file restarts the network. If it does not automatically restart,
open LightRules and select Administration > Shutdown > Restart Network.

8. In Commissioner, click Next and then click to Done to complete bulk calibration.
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Note:During bulk calibration, Commissioner calibrates one fixture at a time in each zone; if a
network or the entire facility has been selected, calibration occurs in parallel by network (one
fixture in each network is calibrated simultaneously).

Calibrating a Single Fixture
If you have a light meter, you can manually calibrate each fixture by measuring the light level with a
handheld light meter and then entering the measured value into Commissioner. This is the most precise
calibration method. If you do not have a light meter, you can manually calibrate each fixture by using a
slider control in Commissioner to adjust the light level to a subjective target level. This is the least
precise calibration method.

Calibrating a Single Fixture (with a LightMeter)

Theory of Operation
l A single fixture is selected.
l Commissioner temporarily disables the daylight and occupancy sensors of all fixtures in close

proximity to the selected fixture.
l Commissioner sets the selected fixture to 100% light output.
l Using a light meter, the installer manually reads the actual light level at the floor/task level and

inputs that measurement into Commissioner.
l The selected fixture dims to 0% light output. The installer re-measures the light level at the

floor/task levels and then inputs that reading.
l The installer enters the desired target light level (specified by the customer) for active mode. This

is the desired combined amount of illumination from both ambient daylight and from the fixture.
l The installer enters the desired target light level (specified by the customer) for inactive mode.

This is also the combined amount of illumination desired.
l The installer enables or disables the Dim to Off feature. When Dim to Off is enabled, the fixture

is permitted to turn completely off if there is sufficient daylight to meet the target light level for
active mode.

l Commissioner programs the fixture.

Single Fixture Calibration Steps
1. Right-click on a fixture in the fixture tab.
2. Select CalibrateDaylight Harvesting.
3. Pause the LightRules Appliance: In LightRules, select Administration > Shutdown > Stop

Network.
4. In Commissioner, click Next.



5. (Optional) Select a zone containing nearby fixtures from the dropdown list and then click Disable.
6. Select Light Meter, click the foot-candles or lux radio button as needed, and then click Begin.
7. Stand under the fixture with your laptop. With the fixture at maximum output, take a footcandle

(or lux) reading near the floor level.
8. Enter the reading into theMeter at maximum level field and then click Continue.
9. Next, with the fixture at minimum output, take a new reading near the floor level.

10. Enter the reading into theMeter at minimum level field and then click Continue.
11. Based on information from the customer, enter the desired Active target level footcandle (or lux)

value. This is the amount of illumination from both ambient daylight and the fixture. Click
Continue.

12. Enter the desired Inactive target level footcandle (or lux) value and then click Continue.
13. Use the checkbox to enable or disable theDim to Off feature. When Dim to Off is enabled, the

fixture is permitted to turn completely off whenever there is sufficient daylight to meet the
current target level.

14. ClickNext, click Next again, and when programming is complete, clickDone.
15. Upload the map file containing calibrated fixtures to the LightRules Appliance.

Note:Uploading the map file restarts the network. If it does not automatically restart,
open LightRules and select Administration > Shutdown > Restart Network.

Calibrating a Single Fixture (without a LightMeter)

Single Fixture Calibration Steps
Though calibration using a light meter is the preferred single-fixture calibration method, it is possible to
perform a basic calibration in the event that you do not have a light meter with you:

1. Right-click on a fixture in the fixture tab.
2. Select CalibrateDaylight Harvesting.
3. Pause the LightRules Appliance: In LightRules, select Administration > Shutdown > Stop

Network.
4. In Commissioner, click Next.
5. Select a zone containing a nearby fixture from the dropdown list and then clickDisable.
6. SelectNo Meter.
7. Stand under the desired fixture and click Begin.
8. With the fixture at maximum output, use the slider to adjust the active target level of floor

illumination, in footcandles or lux.
9. Re-adjust the slider until the desired level is reached, then click Continue.

10. Use the checkbox to enable or disable theDim to Off feature. When Dim to Off is enabled, the
fixture is permitted to turn completely off.
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11. With the fixture at minimum output, use the slider to adjust the inactive target level of floor
illumination, in footcandles or lux.

12. Re-adjust the slider until the desired level is reached, then click Continue.
13. ClickNext, click Next again, and when programming is complete, clickDone.
14. Upload the map file containing calibrated fixtures to the LightRules Appliance.

Note:Uploading the map file restarts the network. If it does not automatically restart,
open LightRules and select Administration > Shutdown > Restart Network.
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Advanced Tools
Commissioner features a set of advanced tools designed to perform manual fixture control for
demonstration purposes, collect data during a trial installation, and to download logged data for
troubleshooting purposes.

To access the advanced tools, go to the Editmenu and then select Advanced.

Ping Fixture
Use this tool to determine if a fixture is communicating:

1. Select a fixture on the map grid or in the fixtures tab.
2. Go to Edit > Advanced > Ping Fixture.
3. Select the factory default network (the network that fixtures use out of the box), specify a

known network, or check Find fixture on any network to scan all networks.
4. Click Ping.
5. Wait for the text box to display the fixture status.
6. If the ping succeeds, clickDone.
7. Otherwise, move to a different physical location and then click Ping again.
8. Once the ping succeeds, clickDone.

If you cannot ping a fixture, that fixture has lost network connectivity.

Read Fixture Information
When performing a sales trial, use this tool to quickly view information including kWh used, active time,
and inactive time since the last fixture reset:

1. Select a fixture on the map grid or in the fixtures tab.
2. Go to Edit > Advanced > Read Fixture Information.
3. Wait for the dialog box to display the fixture statuses and data.
4. As desired, click Read to refresh the dialog box.
5. ClickDone to exit.

Manual Fixture Control
When performing a sales trial, use this tool to read information including kWh used, active time, and
inactive time:

1. Select a fixture on the map grid or in the fixtures tab.
2. Go to Edit > Advanced >Manual Fixture Control.



3. Move the slider control to change the fixture's output level (0-100).
4. ClickDone to exit.

Download Fixture Log ( NEW)
When performing a sales trial, or for troubleshooting purposes, use this tool to download a log file in
CSV format containing all available fixture information including kWh used, active time, and inactive
time:

1. Select a fixture on the map grid or in the fixtures tab.
2. Go to Edit > Advanced > Download Fixture Log.
3. If desired, select the number of log entries.
4. Select to download via USB or Wirelessly (requires a Digital Lumens USB wireless adapter).
5. Select a destination and then click Save.
6. Open the CSV file using spreadsheet software or a simple text editor.

Fixture Command Terminal
This feature is reserved for Digital Lumens technical support. "Contact" (see page 9) technical support to
use this feature.

Troubleshoot Fixture
Use this feature to capture data and provide that data to Digital Lumens technical support:

1. Go to Edit > Advanced > Troubleshoot Fixture.
2. Select ConnectWirelessly and then choose the network on which the fixture resides

or
connect to the fixture directly via USB cable and then select Connect via USB.

3. Wait for the data to download, then either click Copy to Clipboard (and then paste into a text
file or manually email),
or
click Email Results to automatically open your default email client and populate the email body
with the downloaded data.

4. ClickDone to exit.

Reset Fixture
Use this feature to reset one or more of the following:

l Event log
l kWh and active/inactive usage data
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l Real-time clock (match the fixture's internal clock to the computer you are using)
l Clear network assignment and revert to network A01

1. Go to Edit > Advanced > Reset Fixture.
2. Check the items you wish to clear.
3. ClickNext.
4. ClickDone to exit.

Scan for Active Networks
Use this troubleshooting feature to find and display all programmed networks and all unprogrammed
networks (no lighting gateway assigned).

1. Go to Edit > Advanced > Scan for Active Networks.

Blink Fixture
Use this tool to locate a fixture:

1. Select a fixture on the map grid or in the fixtures tab.
2. Go to Edit > Blink.

The Blink Fixtures dialog box opens:

3. Click Blink.
The fixture will blink continuously.

4. When you have located the fixture, click Done.

i Tip:Optionally, if you want the fixture to blink one time, select the Blink Once checkbox and
then click Blink.

Updating Fixture Firmware
Commissioner software features a firmware update wizard.

i Tip: To rapidly identify fixture firmware versions, open the fixtures tab, and scroll to the
"Firmware" column.



Note: If this is your first time installing firmware, request assistance Digital Lumens prior to
beginning the procedure.

Update a Single Fixture's Firmware

1. Select a fixture on the map grid or in the fixtures tab.
2. Go to Edit > Update Firmware.
3. Browse to and select the firmware .ZIP file, then click Next.
4. Select the firmware image from the list, then clickNext.
5. Once the update is complete, clickDone to exit.

Update the Firmware ofMultiple Fixtures

1. Select multiple fixtures on the map grid or in the fixtures tab.
2. Go to Edit > Update Firmware.
3. Browse to and select the firmware .ZIP file, then click Next.
4. Select the firmware image from the list, then clickNext.
5. Once the update is complete, clickDone to exit.

Update the Firmware of All Fixtures in a Zone

1. Select a zone in the zones tab.
2. Go to Edit > Update Firmware.
3. Browse to and select the firmware .ZIP file, then click Next.
4. Select the firmware image from the list, then clickNext.
5. Once the update is complete, clickDone to exit.

Note:To update the firmware, the version must be newer than the installed firmware version.
Otherwise, Commissioner will not allow the upgrade.

LightingGateway Operations
This section applies to the Discover, Sync Map, Verify Map, Bulk Daylight Harvesting Calibration, and
Update Firmware operations when performed via a lighting gateway.

You can also assign a lighting network to a gateway - Commissioner discovers gateways and lists the
serial numbers. You can then assign a name and network for each gateway.

Note:To perform lighting gateway operations, you will need an Ethernet switch that you can
temporarily connect to the lighting network. The Ethernet switch does not need to be a PoE
(Power over Ethernet) model.
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Required Conditions
To perform lighting gateway operations, the following conditions must be true:

l Fixtures are installed and powered on
l You have verified that the installation sticker map accurately reflects all fixture locations
l The map file on your laptop is up-to-date
l The LightRules network equipment is installed, and:

l the lighting gateways are powered on
l Cat-5 Ethernet cables are installed, tested, and connected to the lighting gateways

l The LightRules Appliance (LRA) is set up correctly and ready to receive a map file:
l You are logged in with admin privileges
l The Ethernet cable from the lighting network is connected to the port on the LRA labeled

"lighting network"
l You have an Ethernet switch powered on with no cables connected to it
l You have two Ethernet patch cords

Steps to Perform Lighting Gateway operations

Note:You need "LightRules" (see page 9) software to perform these steps.

1. On your laptop, disable wireless networking
2. IMPORTANT: In LightRules, select Administration > Shutdown > Stop Network
3. Disconnect the lighting network Ethernet cable from the LRA and plug it into the Ethernet switch
4. Connect an Ethernet patch cord from the port on the LRA labeled "lighting network" to the

Ethernet switch
5. Connect your laptop to the Ethernet switch with an Ethernet patch cord



6. In Commissioner, perform one or more Lighting Gateway operations (Discover, Sync, Verify,
and/or Bulk Daylight Harvesting Calibration)

7. Transfer the updated map file from your laptop to the LRA
8. Disconnect your laptop from the Ethernet switch
9. Disconnect the LRA from the Ethernet switch

10. Disconnect the lighting network Ethernet cable from the Ethernet switch and plug it back into the
port on the LRA labeled "lighting network"

11. IMPORTANT: In LightRules, select Administration > Shutdown > Restart Network
12. On your laptop, re-enable wireless networking
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Optional Hardware
LightRules is compatible with the optional LightRules Keypad, which is a wall-mounted controller with
eight programmable buttons. Use Commissioner to add one or more keypads to the map file. Then, in
LightRules, configure the button assignments.

LightRules also features LightRules Power energy monitoring capability, which requires installation of
power meters and power gateways in the facility. The power meters measure energy used by electrical
devices and the power gateways enable two-way communication between meters and the LightRules
Appliance. Use Commissioner to add power meters and power gateways to the map file.

Power meters measure the energy consumption of high-voltage electrical equipment. Power meters and
power gateways must be installed by a qualified electrician in accordance with all national, state, and
local electrical and construction code. Additionally, the installer must follow all relevant instructions in
(a) the manufacturer user manuals and (b) the Digital Lumens LightRules® Power Installation Guide.

Prior to adding Power Gateways and Power Meters to the map file, those devices must be configured
and their parameters recorded. Additionally, be sure to record the MAC address, serial number, and
physical location of each device. Without this information, these devices cannot be added to the map
file.

Note:The LightRules® Power Installation Instructions (available via the Digital Lumens
Knowledge base) cover Power Gateway and Power Meter hardware installation procedures,
including wiring and configuration.

Working with Keypads

Add a Keypad to the Map File

Note: LightRules keypad requires LightRules 2.7 or newer - the keypad hardware is not
backwards compatible with legacy versions of LightRules.

https://digitallumens.zendesk.com/hc/en-us/articles/205094955-LightRules-Power-Installation-Instructions


Part 1: Program the Keypad IP Address

1. Configure your laptop with a static IP address of 10.1.1.2 and a Net Mask of 255.0.0.0.

Note: The How to Configure a Static IP Address technical note (available via the Digital
Lumens Knowledge base) details IP addressing in both Windows® and Mac OS X
environments.

2. Launch Commissioner and go toMap > Add Keypad.
3. ClickDiscover.
4. ClickDiscover Keypads.
5. From the Select Keypad dropdown list , select the desired keypad based on its serial number or

factory IP address (both are listed on the back of the keypad).
6. In the New IP Address field, enter an IP address that (a) is within the same range as the lighting

network and (b) uses a numeral between 10 and 99 for the last address segment. For example:
l If the lighting network uses IP addresses in the 192.168.1.x range, enter a new keypad

address between 192.168.1.10 and 192.168.1.99.
l If the lighting network uses IP addresses in the 10.1.1.x range, enter a new keypad address

between 10.1.1.10 and 10.1.1.99.
7. Click Change IP Address to re-program the keypad.
8. With a grease pencil, write the new IP address on the back of the keypad.

To re-program additional keypads, repeat steps 5-9, entering a unique IP address for each
keypad.
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9. ClickOK once, leave the New Keypad window open, and continue to Part 2.

Part 2: Verify the Keypad and Add it to theMap File

1. Configure your laptop with a static IP address in the same range as the Lighting Network:
l If the lighting network uses IP addresses in the 192.168.1.x range, set your laptop to

192.168.1.2 with a 255.255.255.0 Net Mask.
l If the lighting network uses IP addresses in the 10.1.1.x range, set your laptop to 10.1.1.2

with a 255.255.255.0 Net Mask.
2. ClickDiscover.
3. ClickDiscover Keypads.
4. To verify the keypad that you re-programmed in Part 1, confirm that the keypad appears in the

Select Keypad dropdown list.
To verify additional keypads, repeat Step 4 for those keypads.

5. ClickOK.
6. (Optional) Enter a description. For example, describe the location where the keypad will be

installed in the facility.
7. ClickOK to close the New Keypad window.

Add an Already Programmed Keypad to the Map File
If a keypad has already been programmed, and you know its serial number, you can manually add that
keypad to the map file:

1. Go toMap > Add Keypad .
2. In the Serial Number field, enter the keypad serial number as listed on the back of the keypad.
3. In the IP Address field, enter the re-programmed IP address for that keypad.
4. (Optional) Enter a description. For example, describe the location where the keypad will be

installed in the facility.
5. ClickOK to close the New Keypad window.

Delete a Keypad from the Map File
1. Right-click on a keypad on the map file grid.
2. SelectDelete.
3. ClickOK to confirm deletion.

Note:A map file sync action is not required after adding, editing, or deleting a keypad.

Working with Power Gateways

Add a Power Gateway to the Map File



1. Go toMap > Add Power Gateway.
2. Enter a logical name for the Power Gateway; for example name the power gateway according to

its physical location in the facility.
3. Enter the device MAC address. The MAC address is listed on the product label or product housing

and uses the following format: NN:NN:NN:NN:NN:NN. MAC address are unique to each device
and not editable.

4. In most cases, to avoid IP address conflicts, you will want to select the DHCP radio button so as
to allow dynamic addressing. Otherwise, if there is a requirement to use a fixed IP address, select
the Static IP radio button.

5. (Optional) Enter a description.
6. ClickOK.

Delete a Power Gateway from the Map File
1. Right-click on a power gateway icon on the map grid or right-click on a power gateway in the

power gateway list.
2. ClickDelete.
3. ClickOK to confirm deletion.

Working with Power Meters

Add a Power Meter to the Map File
1. Go toMap > Add Power Meter.
2. Enter a logical name for the meter; for example name of the equipment to which the meter is

connected.
3. Enter the 6-digit serial number. The serial number is listed on the product label or product

housing.
4. Select an existing meter group or create a new meter group (see next section).
5. Enter a Modbus address (1-127). The Modbus address must be unique.
6. Enter the Current Transformer (CT) size, in amps.
7. Select the power gateway to which the meter is connected.
8. (Optional) Enter a description.
9. ClickOK.

Delete a Power Gateway from the Map File
1. Right-click on a power gateway icon on the map grid or right-click on a power gateway in the

power gateway list.
2. ClickDelete.
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3. ClickOK to confirm deletion.

Note:A sync action is not required after adding a power device to the map file or deleting a
power device from the map file.

Creating Meter Groups
LightRules uses meter groups for reporting purposes. A power meter must belong to a meter group in
order for LightRules to report that meter's energy data. A meter group can contain a single meter or
multiple meters; however, typically, a meter group comprises a single meter.

Note that it is possible to change a meter's group assignment via LightRules. Additionally, it is possible
to create new meter groups via LightRules. Therefore it is not required to create all meter groups when
configuring the map file in Commissioner.

1. Double-click on an existing power meter in the map grid, or create a new power meter (see
above).

2. In the meter group dropdown list, select Create NewMeter Group.
3. ClickOK.
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